Moddinghilfe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Moddinghilfe

      Hallo,

      ich habe ein 3ds objekt, welches ich gerne in rfactor einfügen möchte.
      mit 3dsimed bekomme ich eine mas datei sowie alle gmt dateien hin.
      sounds etc nehme ich vorerst von isi, da ich es erstmal testen möchte.
      meine frage ist nun, wie bekomme ich den wagen in rfactor,
      ich habe bereits eine rfm datei erstellt.
      ich habe in div anderen mods eine gen datei gesehen, ich bin nur etwas ratlos, wie ich diese erstellen kann, gibt es zufällig ein programm, dass das konvertieren vereinfacht ?
      wäre schade, wenn es an der einen datei scheitert.

      Habe grad gesehen das ich im falschen bereich geschrieben habe. da bitte ich erstmal um Entschuldigung.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bulli ()

    • So, Thema sollt jetzt am richtigen Platz sein :D

      Die Antwort auf deine Frage ist recht einfach: Die Gen kannst du auf zwei Arten erhalten...zum einen kannst du hingehen und nachdem du mit 3Dsimed gespeichert hast die erstellte _output.scn nehmen und diese um die Einträge einer anderen *.GEN erweitern. Ansonsten nimmst du eine bereits vorhandene *.GEN aus einer anderen Mod und schreibst diese so um (mit einem Texteditor wie dem Notepad oder dem Notepad++ oder oder oder), dass die Modelle die du verwenden willst (von Rädern, Karosse, etc.) eingeschrieben werden. Die Modelle/Einträge, die du nicht verwendest kannst/willst, kannst einfach löschen ;)

      Dann musst immer mal wieder rF starten und einfach schauen ob das was du erreichen willst, auch in rF zu sehen ist.
      Gruß, FuNK!
    • ich muss leider sagen ich komm da nicht so richtig klar.
      das mit der output hört sich ja recht einfach an.nur es wird nix angezeigt
      gibt es irgend wie eine möglichkeit das du mir es zeigen könntest wie es richtig sein muss.
      es währe echt nett.
      z.B. mit der output ,wenn ich es kopieren will was dann alles in der gen sein muss
    • Hey Leute, Ich weiß das der Thread schon was älter ist, aber ich wollte jetzt nicht extra einen neuen Thread kreiren.

      Also, momentan bin ich vom ganzen painten ein wenig gelangweilt und wollte mal ein bisschen mit Heckflügeln und co. herumexperimentieren, damit ich in Zukunft nicht mehr andere Leute angammeln muss. So weit klappet eigentlich auch alles ganz gut. Aber natürlich mussten ja dann i-welche Fehler auftreten. Naja ich hoffe ihr könnt mir einige Rattschläge geben.

      Zum Beispiel hab ich mir jetzt nen 2005er/2006er BMW 335d GTR von Team Dieselspeed zusammengebastelt (Skins und bisschen Bodywork). Im Spinner ist auch alles super. Auf der Strecke jedoch sind einige Teile transparent oder haben plötzlich keine Lackierung mehr.

      Im Spinner:
      [IMG:http://www.abload.de/thumb/rfactor2011-05-2100-47cqj2.jpg]

      Auf der Strecke:
      [IMG:http://www.abload.de/thumb/grab_967iq15.jpg]
      [IMG:http://www.abload.de/thumb/grab_968wqj1.jpg]

      Was ist hier das Problem? ?(


      Oder auch hier Frag ich mich was los ist:
      [IMG:http://www.abload.de/thumb/rfactor2011-05-2212-47qk0y.jpg]

      Hoffe ihr könnt mir ein wenig unter die Arme greifen^^

      Lg. Tony
      [IMG:http://img1.abload.de/img/meinegeilesignatur2m26t.jpg]

      Kraft bei einem Auto nennt man erst Kraft, wenns die Felge im Reifen dreht! Copyright by Street Racer 77
    • hast den Wagen mal alleine auf der Strecke getestet?! vielleicht is das auch ein Konflikt mit Materials anderer Fahrzeuge...
      da du an den Materials Einstellungen gemacht hast, solltest auch mal schauen ob die alle ohne Transparenz sind :) also wenn da z.B. multiple eingestellt ist, kann das schon der Grund für die Transparenz sein...erst recht wenn sich dann zwei verschiedene Teile das gleiche Material teilen aber das eine im einen Modell transparent eingestellt ist und beim anderen nicht :)

      hoffe du blickst bei der Beschreibung durch, ansonsten einfach nochmal fragen :D
      Gruß, FuNK!
    • Vielen Dank an euch beiden für die schnelle Antwort :)

      @Paule: klingt echt plausibel. Ich werds mal ausprobieren ;)

      @FuNK!: Ja, Wagen wurde auch schon alleine auf der Strecke getestet. Transparenz ist auch nicht eingestellt, aber ich werd nochmal nachgucken, ob ich vieleicht den Fehler noch finde.

      Auf jeden Fall danke an euch Jungs :D



      Edit: So, Heckflügel und Heckschürze funktionieren jetzt. Ich hab ein wenig die Einstellung der Materials verändert und es umbenannt. :D
      [IMG:http://img1.abload.de/img/meinegeilesignatur2m26t.jpg]

      Kraft bei einem Auto nennt man erst Kraft, wenns die Felge im Reifen dreht! Copyright by Street Racer 77

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Street Racer 77 ()